← Back to Segment History
minor✓ Resolved
Tiktok Conversion Destinations are experiencing an outage
Status
resolved
Duration
22h 18m
Updates
3
Coverage
4 articles
📰 RELATED ARTICLES
Segment incident resolved: Tiktok Conversion Destinations are experiencing an outage
Resolved: Tiktok Conversion Destinations are experiencing an outage
Jan 26, 2026 →
Segment incident update: Tiktok Conversion Destinations are experiencing an outage - now monitoring
Update: Tiktok Conversion Destinations are experiencing an outage
Jan 26, 2026 →
Segment incident update: Tiktok Conversion Destinations are experiencing an outage - now identified
Update: Tiktok Conversion Destinations are experiencing an outage
Jan 25, 2026 →
Segment outage: Tiktok Conversion Destinations are experiencing an outage
Breaking: Tiktok Conversion Destinations are experiencing an outage
Jan 25, 2026 →
INCIDENT TIMELINE
✓ ResolvedMon, Jan 26, 2026, 09:55 AM
This incident has been resolved.
monitoringMon, Jan 26, 2026, 08:10 AM
Tiktok APIs have recovered and we see successful traffic flowing through from Segment. We'll continue to monitor the destination traffic.
identifiedSun, Jan 25, 2026, 05:01 PM
Tiktok's Ad Measurement APIs are returning 500. We have reached out to Tiktok for support. There is widespread Tiktok outage reported.
investigatingSun, Jan 25, 2026, 11:37 AM
We are currently investigating an issue with Tiktok Offline Conversions and Tiktok Conversions destination. Tiktok Business APIs are experiencing an outage.
📊 TECHNICAL DETAILS
Internal ID
d15fa1bd-66ae-43e2-96b6-d8bb0f84b671
External ID
5sgd58ncqf2y
🕐 Started
Sun, Jan 25, 2026, 11:37 AM
🔄 Last Updated
Mon, Jan 26, 2026, 09:55 AM
✓ Resolved
Mon, Jan 26, 2026, 09:55 AM
MINOR
Impact Level
22h 18m
Total Duration
3
Status Updates
Affected Components
Streaming Destinations (US)Streaming Destinations (EU)
✍️
Auto-generated by ScribePilot.ai
AI-powered content generation for developer platforms. Fact-checked by our editorial system and grounded with real-time data.