← Back to Supabase History
major✓ Resolved

Some Users Experiencing Connectivity issues via Supavisor in EU-Central-1

SupabaseThu, Feb 26, 2026, 12:12 AM
Status
resolved
Duration
1h 2m
Updates
2
Coverage
3 articles

📰 RELATED ARTICLES

Supabase incident resolved: Some Users Experiencing Connectivity issues via Supavisor in EU-Central-1
Resolved: Some Users Experiencing Connectivity issues via Supavisor in EU-Central-1
Feb 26, 2026
Supabase incident update: Some Users Experiencing Connectivity issues via Supavisor in EU-Central-1 - now monitoring
Update: Some Users Experiencing Connectivity issues via Supavisor in EU-Central-1
Feb 26, 2026
Supabase outage: Some Users Experiencing Connectivity issues via Supavisor in EU-Central-1
Breaking: Some Users Experiencing Connectivity issues via Supavisor in EU-Central-1
Feb 26, 2026

INCIDENT TIMELINE

✓ ResolvedThu, Feb 26, 2026, 01:15 AM
This incident has been resolved.
monitoringThu, Feb 26, 2026, 12:47 AM
Connection and query times are back to normal levels. We will continue monitoring to ensure stability.
investigatingThu, Feb 26, 2026, 12:12 AM
The team is investigating connectivity issues via Supavisor in EU-Central-1. Data API, direct connections, and connections via the dedicated pooler are unaffected. You can read more on the dedicated pooler here: https://supabase.com/docs/guides/database/connecting-to-postgres#dedicated-pooler

📊 TECHNICAL DETAILS

Internal ID
b7a74c26-9200-46a9-a2a4-9a3d569c5e7f
External ID
gtzhczq16bg0
🕐 Started
Thu, Feb 26, 2026, 12:12 AM
🔄 Last Updated
Thu, Feb 26, 2026, 01:15 AM
✓ Resolved
Thu, Feb 26, 2026, 01:15 AM
MAJOR
Impact Level
1h 2m
Total Duration
2
Status Updates
Affected Components
Connection Pooler
✍️
Auto-generated by ScribePilot.ai
AI-powered content generation for developer platforms. Fact-checked by our editorial system and grounded with real-time data.