← Back to Twilio History
minor✓ Resolved

SMS Delivery Report Delays Via a Subset Of Short Codes and Toll Free Numbers To Verizon Wireless in United States of America

TwilioSat, Jan 24, 2026, 09:57 PM
Status
resolved
Duration
1d 2h
Updates
6
Coverage
3 articles

📰 RELATED ARTICLES

Twilio incident resolved: SMS Delivery Report Delays Via a Subset Of Short Codes and Toll Free Numbers To Verizon Wireless in United States of America
Resolved: SMS Delivery Report Delays Via a Subset Of Short Codes and Toll Free Numbers To Verizon Wireless in United States of America
Jan 26, 2026
Twilio incident update: SMS Delivery Report Delays Via a Subset Of Short Codes and Toll Free Numbers To Verizon Wireless in United States of America - now monitoring
Update: SMS Delivery Report Delays Via a Subset Of Short Codes and Toll Free Numbers To Verizon Wireless in United States of America
Jan 25, 2026
Twilio outage: SMS Delivery Delays to Verizon Wireless in United States of America
Breaking: SMS Delivery Delays to Verizon Wireless in United States of America
Jan 24, 2026

INCIDENT TIMELINE

✓ ResolvedMon, Jan 26, 2026, 12:05 AM
This incident has been resolved.
monitoringSun, Jan 25, 2026, 10:24 PM
We are observing recovery in SMS Delivery Report Delays Via a Subset Of Short Codes and Toll Free Numbers to Verizon Wireless in United States of America 311-489. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
investigatingSun, Jan 25, 2026, 11:46 AM
We are still experiencing SMS Delivery Report Delays Via a Subset Of Short Codes and Toll Free Numbers to Verizon Wireless in United States of America 311-489. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 16 hours or as soon as more information becomes available.
investigatingSun, Jan 25, 2026, 04:28 AM
We are still experiencing SMS Delivery Report Delays Via a Subset Of Short Codes and Toll Free Numbers to Verizon Wireless in United States of America 311-489. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 8 hours or as soon as more information becomes available.
investigatingSun, Jan 25, 2026, 12:57 AM
We continue experiencing SMS Delivery Report Delays Via a Subset Of Short Codes and Toll Free Numbers To Verizon Wireless in United States of America 311-489. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 4 hours or as soon as more information becomes available.
investigatingSat, Jan 24, 2026, 11:02 PM
We are experiencing SMS delivery delays to Verizon Wireless in the United States of America. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.
investigatingSat, Jan 24, 2026, 09:57 PM
We are experiencing SMS delivery delays to Verizon Wireless in the United States of America. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.

📊 TECHNICAL DETAILS

Internal ID
a05a05b8-566e-4440-bab5-aa327314e94f
External ID
wqxvn2bq1sy2
🕐 Started
Sat, Jan 24, 2026, 09:57 PM
🔄 Last Updated
Mon, Jan 26, 2026, 12:05 AM
✓ Resolved
Mon, Jan 26, 2026, 12:05 AM
MINOR
Impact Level
1d 2h
Total Duration
6
Status Updates
Affected Components
SMS Long Code, North AmericaSMS Short Code, North America
✍️
Auto-generated by ScribePilot.ai
AI-powered content generation for developer platforms. Fact-checked by our editorial system and grounded with real-time data.