← Back to Twilio History
minor✓ Resolved
SMS Delivery Delays to Claro in Colombia
Status
resolved
Duration
6h 54m
Updates
5
Coverage
3 articles
📰 RELATED ARTICLES
Twilio incident resolved: SMS Delivery Delays to Claro in Colombia
Resolved: SMS Delivery Delays to Claro in Colombia
Jan 25, 2026 →
Twilio incident update: SMS Delivery Delays to Claro in Colombia - now monitoring
Update: SMS Delivery Delays to Claro in Colombia
Jan 25, 2026 →
Twilio outage: SMS Delivery Delays to Claro in Colombia
Breaking: SMS Delivery Delays to Claro in Colombia
Jan 25, 2026 →
INCIDENT TIMELINE
✓ ResolvedSun, Jan 25, 2026, 11:45 AM
This incident has been resolved.
monitoringSun, Jan 25, 2026, 10:54 AM
We are observing recovery in SMS Delivery Delays to Claro in Colombia. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
monitoringSun, Jan 25, 2026, 09:04 AM
We are observing recovery in SMS Delivery Delays to Claro in Colombia. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
monitoringSun, Jan 25, 2026, 07:05 AM
We are observing recovery in SMS Delivery Delays to Claro in Colombia. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
investigatingSun, Jan 25, 2026, 05:45 AM
We are still experiencing SMS Delivery Delays to Claro in Colombia. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.
investigatingSun, Jan 25, 2026, 04:50 AM
We are experiencing SMS Delivery Delays to Claro in Colombia. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
📊 TECHNICAL DETAILS
Internal ID
887de7f0-f769-4c75-b7ac-3e385c0479cc
External ID
g7whh0ykf1s0
🕐 Started
Sun, Jan 25, 2026, 04:50 AM
🔄 Last Updated
Sun, Jan 25, 2026, 11:45 AM
✓ Resolved
Sun, Jan 25, 2026, 11:45 AM
MINOR
Impact Level
6h 54m
Total Duration
5
Status Updates
Affected Components
SMS, Latin America
✍️
Auto-generated by ScribePilot.ai
AI-powered content generation for developer platforms. Fact-checked by our editorial system and grounded with real-time data.