← Back to Anthropic (Claude) History
minor✓ Resolved

Increased rate of errors for Opus 4.5

Anthropic (Claude)Sun, Jan 25, 2026, 08:05 AM
Status
resolved
Duration
1d 6h
Updates
3
Coverage
3 articles

📰 RELATED ARTICLES

Anthropic (Claude) incident resolved: Increased rate of errors for Opus 4.5
Resolved: Increased rate of errors for Opus 4.5
Jan 26, 2026
Anthropic (Claude) incident update: Increased rate of errors for Opus 4.5 - now monitoring
Update: Increased rate of errors for Opus 4.5
Jan 25, 2026
Anthropic (Claude) outage: Increased rate of errors for Opus 4.5
Breaking: Increased rate of errors for Opus 4.5
Jan 25, 2026

INCIDENT TIMELINE

✓ ResolvedMon, Jan 26, 2026, 02:35 PM
This incident has been resolved.
monitoringMon, Jan 26, 2026, 04:53 AM
We are continuing to monitor for any further issues.
monitoringSun, Jan 25, 2026, 09:57 AM
A fix has been implemented and we are monitoring the results.
investigatingSun, Jan 25, 2026, 08:05 AM
We are currently investigating this issue.

📊 TECHNICAL DETAILS

Internal ID
6d61ea21-5726-475c-87b5-d8b2f5372937
External ID
1f8s9zn12cfh
🕐 Started
Sun, Jan 25, 2026, 08:05 AM
🔄 Last Updated
Mon, Jan 26, 2026, 02:35 PM
✓ Resolved
Mon, Jan 26, 2026, 02:35 PM
MINOR
Impact Level
1d 6h
Total Duration
3
Status Updates
Affected Components
claude.aiplatform.claude.com (formerly console.anthropic.com)Claude API (api.anthropic.com)Claude Code
✍️
Auto-generated by ScribePilot.ai
AI-powered content generation for developer platforms. Fact-checked by our editorial system and grounded with real-time data.