← Back to Redis Cloud History
none✓ Resolved
AWS me-central-1 Zone Issue
Status
resolved
Duration
2d 6h
Updates
5
Coverage
0 articles
INCIDENT TIMELINE
✓ ResolvedTue, Mar 3, 2026, 09:30 PM
This incident has been resolved.
identifiedTue, Mar 3, 2026, 03:22 AM
Update — The issue impacting multiple Availability Zones in the me-central-1 (UAE) region remains ongoing. Recovery efforts are continuing, and restoration timelines may be extended due to the nature of the underlying infrastructure disruption.
Customers with workloads in mec1-az2 and mec1-az3 may continue to experience service degradation or availability issues. The mec1-az1 Availability Zone remains operational; however, capacity and deployment options may currently be limited. Customers are encouraged to follow AWS guidance and consider deploying workloads in alternate regions while recovery efforts continue.
AWS customers can continue monitoring updates directly via the AWS Account Health Dashboard - https://health.console.aws.amazon.com/
If you require assistance creating new subscriptions or migrating workloads to unaffected capacity, please contact Redis Support at support@redis.com.
We will continue to provide updates as more information becomes available.
identifiedMon, Mar 2, 2026, 01:22 PM
The issue impacting an availability zone in the me-central-1 region (zone ID: mec1az2) is still ongoing. Restoration efforts are in progress.
Some Redis Cloud clusters in this zone may continue to experience connectivity issues or increased latency while service is being restored. We will provide further updates as more information becomes available.
For further assistance, please contact our Support team.
identifiedSun, Mar 1, 2026, 08:47 PM
The issue impacting an availability zone in the me-central-1 region (zone ID: mec1az2) is still ongoing. AWS continues working toward full service restoration.
Some Redis Cloud clusters in this zone may still experience connectivity issues or increased latency. We will continue to share updates as more information becomes available.
For further assistance, please contact our Support team.
investigatingSun, Mar 1, 2026, 04:59 PM
Update-
AWS is actively working to restore service following an ongoing disruption affecting an availability zone in the me-central-1 region (zone ID: mec1az2).
Some Redis Cloud clusters in this zone may continue to experience connectivity issues or increased latency while recovery is in progress.
We will provide additional updates as more information becomes available.
For further assistance, please contact our Support team.
investigatingSun, Mar 1, 2026, 02:33 PM
Type - network issues
Status - investigating
We are aware of an ongoing AWS service disruption impacting an availability zone within the me-central-1 region (zone ID: mec1az2). This zone may appear under different availability zone names across AWS accounts. As a result, some Redis Cloud clusters located in this zone may experience connectivity issues, increased latency, or temporary service interruptions.
Our teams are actively tracking the situation and working closely with AWS as they work toward full service restoration. We will continue to share updates as more information becomes available.
If you have any questions or are experiencing issues, please contact our Support team.
📊 TECHNICAL DETAILS
Internal ID
3f2104e3-1151-43d1-a162-f9847bb90a55
External ID
hhvm3jqd2kh0
🕐 Started
Sun, Mar 1, 2026, 02:33 PM
🔄 Last Updated
Tue, Mar 3, 2026, 09:30 PM
✓ Resolved
Tue, Mar 3, 2026, 09:30 PM
NONE
Impact Level
2d 6h
Total Duration
5
Status Updates
REQUEST COVERAGE
No article has been written for this incident yet. When 100 people request coverage, we automatically generate one.
0 / 100 requests100 more needed