← Back to Fly.io History
minor✓ Resolved

Metrics are degraded

Fly.ioTue, Feb 24, 2026, 04:33 AM
Status
resolved
Duration
6h 36m
Updates
4
Coverage
3 articles

📰 RELATED ARTICLES

Fly.io incident resolved: Metrics are degraded
Resolved: Metrics are degraded
Feb 24, 2026
Fly.io incident update: Metrics are degraded - now monitoring
Update: Metrics are degraded
Feb 24, 2026
Fly.io outage: Metrics are degraded
Breaking: Metrics are degraded
Feb 24, 2026

INCIDENT TIMELINE

✓ ResolvedTue, Feb 24, 2026, 11:10 AM
This incident has been resolved.
monitoringTue, Feb 24, 2026, 09:35 AM
Delayed metrics are still being processed.
monitoringTue, Feb 24, 2026, 06:46 AM
Metrics are coming back online, but it will take a little time to process what's backed up in the queues.
identifiedTue, Feb 24, 2026, 05:49 AM
We're continuing to work with VictoriaMetrics support on a fix for this issue.
identifiedTue, Feb 24, 2026, 04:33 AM
In some cases data is missing or lagging. We've identified the problem and are working on a fix.

📊 TECHNICAL DETAILS

Internal ID
113847f1-969b-4d52-8e2c-ca254f303571
External ID
4chgr12dtjqj
🕐 Started
Tue, Feb 24, 2026, 04:33 AM
🔄 Last Updated
Tue, Feb 24, 2026, 11:10 AM
✓ Resolved
Tue, Feb 24, 2026, 11:10 AM
MINOR
Impact Level
6h 36m
Total Duration
4
Status Updates
Affected Components
Metrics
✍️
Auto-generated by ScribePilot.ai
AI-powered content generation for developer platforms. Fact-checked by our editorial system and grounded with real-time data.