← Back to Twilio History
minor✓ Resolved

Enterprise Insights Debug Events Alerter is Down

TwilioSun, Jan 25, 2026, 11:36 AM
Status
resolved
Duration
2h 39m
Updates
4
Coverage
3 articles

📰 RELATED ARTICLES

Twilio incident resolved: Enterprise Insights Debug Events Alerter is Down
Resolved: Enterprise Insights Debug Events Alerter is Down
Jan 25, 2026
Twilio incident update: Enterprise Insights Debug Events Alerter is Down - now monitoring
Update: Enterprise Insights Debug Events Alerter is Down
Jan 25, 2026
Twilio outage: Enterprise Insights Debug Events Alerter is Down
Breaking: Enterprise Insights Debug Events Alerter is Down
Jan 25, 2026

INCIDENT TIMELINE

✓ ResolvedSun, Jan 25, 2026, 02:15 PM
This incident has been resolved.
monitoringSun, Jan 25, 2026, 01:08 PM
We’re seeing recovery and monitoring an incident that may have affected the Alerts for Debug Events. We will provide you with an update within the next 2 hours or as soon as more information becomes available.
investigatingSun, Jan 25, 2026, 12:36 PM
We are continuing to investigate an incident that may affect the Alerts for Debug Events. Customers may notice this for the time period starting from January 25, 2026, at 10:03 UTC to the present (ongoing). We will provide you an update within the next 2 hours or as soon as more information becomes available.
investigatingSun, Jan 25, 2026, 11:37 AM
We are continuing to investigate this issue.
investigatingSun, Jan 25, 2026, 11:36 AM
Our monitoring systems have detected a potential issue in Alarms Alerter. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.

📊 TECHNICAL DETAILS

Internal ID
0fd0bd19-6a9a-4780-a9ef-8443beb005ea
External ID
rdljmdwcypyy
🕐 Started
Sun, Jan 25, 2026, 11:36 AM
🔄 Last Updated
Sun, Jan 25, 2026, 02:15 PM
✓ Resolved
Sun, Jan 25, 2026, 02:15 PM
MINOR
Impact Level
2h 39m
Total Duration
4
Status Updates
Affected Components
Debugger & Alarms
✍️
Auto-generated by ScribePilot.ai
AI-powered content generation for developer platforms. Fact-checked by our editorial system and grounded with real-time data.